B2JContact (v1.7) not working with J!2.5

Holger
Holger
Offline
0
Dear all

I recenently downloaded b2j contact. The compatibility was indicating J!2.5/3+ (see the website). However, the component (v.1.7) is not working with J!2.5.

I was trying to get v.1.6. However, the login/password recovery failed several times. Would anyone mind attaching a tarball? Any help is highly appreciated.

best regards
Holger
Responses (2)
Sorry, but you are not allowed to view the replies here.
Your Reply

Cron Job Starts