roi
roi
Offline
0
Hi,

I'm getting the following error message.
Update: :Extension: Could not open http://repos.codextrous.com/modules/mod_b2j_alfheim_image_gallery_lite1.xml
Joomla! version: 3.3.1
B2J Alfheim Image Gallery Lite 1.5.1

can you help?
Responses (2)
  • Accepted Answer

    Friday, May 13 2016, 08:30 AM - #Permalink
    0
    Hello Roi,

    This is because, auto update url for our extension is no more exists.
    Soon we will release new version and let you know.
    After installing that you won't get that warning again.
    The reply is currently minimized Show
  • Accepted Answer

    Friday, May 20 2016, 09:05 AM - #Permalink
    0
    Hello Roi,

    Its new version is released. You can download and install it.
    After that you won't get that message.

    I am closing this thread. You can create new one if you find any issue.
    The reply is currently minimized Show
Your Reply

Cron Job Starts