0
I had an old logo showing up just fine on my website.
Then I removed that logo within the media manager and replaced it with our new logo.
The file is again called logo.png

I cleared the cache and then opened my website.
But to my great surprise, only the top half of the new logo is displayed.

I cannot figure out how to resolve this.

My website is www.pleinaircuracao.com
I have attached the logo as it should look as well as a screenshot of what the website top looks like now.

I hope someone on this forum can help me out.
thanks in advance

Esmeralda
Responses (3)
  • Accepted Answer

    Deleted
    Deleted
    Offline
    Thursday, November 13 2014, 12:51 AM - #Permalink
    0
    Add this to your custom css file
    .logo-image a {
    height: 140px !important;
    }
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, November 13 2014, 01:53 AM - #Permalink
    0
    Igor,
    thank you so much for your quick response.
    I did the following, to no avail. can you tell me what I'm doing wrong?

    step 1: open template manager and select the manook template
    step 2: there are a bunch of css files listed. open the file css/template.css, you can now edit.
    step 3: inside that file search for "logo-image". Then update to the following and save.

    .logo-image a {
    background-image: url("../images/default/logo.png") !important;
    background-size: cover;
    background-repeat: no-repeat;
    width: 600px !important;
    height: 150px !important;
    }

    step 4: open the website OR refresh the page.
    result: still cropped logo.

    If you could point me in the right direction, i would be very grateful!

    thx
    The reply is currently minimized Show
  • Accepted Answer

    Deleted
    Deleted
    Offline
    Thursday, November 13 2014, 12:02 PM - #Permalink
    0
    You have to go to the template configuration and rebuild CSS
    The reply is currently minimized Show
Your Reply

Cron Job Starts