problem when I put this module under Tabs

Bob
Bob
Offline
0
I think maybe the tabs class use "display:none;" do you know how to figure it out? Thanks!
here is my tabs code:
[code type=html4strict]//
Upcoming Events

Recent
Calendar
See all Events


{module UPCOMING EVENTS}
{module calendar}
{module SeeAll}

[/code]

Here is the CSS code
[code type=css]
#tabs_wrapper {
width: 686px;
}

#tabs_wrapper t1{
text-transform:uppercase;
font-family: 'Oswald', Helvetica, Verdana, Arial, sans-serif;
color: #111;
line-height:1.125;
font-size: 16px;
padding: 0;
margin: 0;
font-weight:300 !important;
}

#tabs_container {
display: block !important;
height: auto !important;
position: relative !important;
float:right;
top: -2px !important;
}

#tabs {
list-style: none;
}

#tabs li {
display: inline-block;
}
#tabs li a {
color: #666 !important;
display: inline-block!important;
font-family: 'Oswald',Helvetica!important;
font-size: 14px !important;
font-weight: 300 !important;
margin: 0px !important;
padding: 0 7px !important;
height: auto !important; line-height: 1.5 !important;
-moz-transition: background-color 0.5s ease 0s;
-webkit-transition: background-color 0.5s ease 0s;
-o-transition: background-color 0.5s ease 0s;
transition: background-color 0.5s ease 0s;
text-decoration: none;
}
#tabs li a:hover {
color: #fff !important; background: #444;
}
#tabs li.active a {
color: #fff !important; background: #e35b00;
}

#tabs_content_container {
float:right;
width: 686px;
}
.tab_content {
display: none;
}[/code]
Attachments:
Responses (2)
Sorry, but you are not allowed to view the replies here.
Your Reply

Cron Job Starts