Purchase latest version Issue

I am running an older version of b2j contact form and am ready to purchase a subscription to get the latest download, but I want to check to make sure it is compatible with 3.5.1. As soon as I upgraded my Joomla installation, I got an error when trying to submit through the contact form.

Please advise as I'd like to download and get my contact forms running again. If there are no know issues at this time with the latest Joomla version, please just let me know.

Responses (1)
Sorry, but you are not allowed to view the replies here.
Sorry, the discussion is currently locked. You will not be able to post a reply at the moment.
Cron Job Starts